oracle cssd being stopped

Advertisement

Error while installing Oracle 10g on Solaris 9 x86

October 11 0

Hi all, I got several error after install oracle 10g. After I run the root.sh. It prompt : Starting Oracle CSS service under init(1M) Expecting the CRS daemons to be up within 120 seconds. Giving up: Oracle CSS stack appears NOT to be running. and wh...Read more

Oracle RAC crs无法启动的问题

November 30 0

这两个节点的RAC是做为DataGuard备库. 版本:Red Linux 5.6,Oracle 10.2.0.3.0 node1->$ crsctl check crs CSS appears healthy Cannot communicate with CRS EVM appears healthy node1->$ crsctl query css votedisk 0. 0 /dev/raw/raw1 located 1 votedisk(s). node1->$ ocrche...Read more

Oracle CSS does not start up

November 30 0

Hi guys, After installing Oracle 10g on Solaris 9, I could not get the database to start up on the web browser. I was wondering is the problem is due to the error below. If yes, what steps should I take to remedy it? Successfully accumulated necessar...Read more

Oracle RAC reboots

November 30 1

Hi, I have a two node cluster with raw devices as its storage. I have ASM instance and three database instances running on these servers. The OS is solaris 10 and the DB version is 10.2.0.3 . The problem is the servers reboot itself after some interv...Read more

Problems with oracle10 and solaris 10

December 7 0

Hello, I been trying for 3 days to install and make oracle 10g work with solaris 10. I've downloaded oracle 10.1.0.2 (it's the only one available for solaris 64 bitS). I've followed every bit of documentation I found in this forum but still no go. I'...Read more

Root.sh failed in one node - CLSMON and UDLM

November 30 0

Hi experts. My enviroment is: 2-node SunCluster Update3 Oracle RAC 10.2.0.1 > planning to upgrade to 10.2.0.4 The problem is: I installed the CRS services on 2 nodes - OK After that, running root.sh fails in 1 node: /u01/app/product/10/CRS/root.sh WA...Read more

Error while  system startup

November 30 0

Hi I am getting this error at the time of booting SUN system. Sep 30 10:11:26 ABC-CON root: Oracle CSSD being stopped Sep 30 10:11:26 ABC-CON root: [ID 702911 user.alert] Oracle CSSD being stopped Shutting down CRS daemon. Shutting down EVM daemon. F...Read more

Node reboot

November 30 0

Hello This was my exam question last week. "b" and "e" are definetely correct but not sure about the last one. Which three actions would be helpful in determining the cause of a node reboot ? a-)determining the time of the node reboot...Read more

Node crash

November 30 0

We had a node reboot in the cluster. It looks like Oracle (CRS) forced the reboot. (We recently patched our 2-node RAC database from 10.2.0.1 to 10.2.0.4.) From the Linux messages log: Nov 18 10:49:31 servernameora02 kernel:ocssd.bin[17186] general p...Read more

Linux RAC NODES Rebooting

November 30 0

We have 2-NODE RAC Cluster running GC since about 3months. But lately (last 3weeks) we have seen NODE2 reboot 5-6 times with CSSD errors: Oracle clsomon failed with fatal status 12 Oracle CSSD failure 134. Oracle CRS failure. Rebooting for cluster in...Read more

Cluster node panic on booting

November 30 0

Hi I have setup a two nodes cluster with sun cluster 3.1 u4 on sun v890+StorageTek6140.On the cluster runs oracle RAC with oracle 10g+clusterware. When all thing finished ,I mirrored the bootdisk with SVM on the nodes,but during boot in solaris,it pa...Read more

Do we need to edit init.cssd on oracle 10.2.0.1??

November 30 0

any metalink documentation on this??For that you can just use "crsctl disable crs" as root. This will prevent CRS for starting on further reboots. Once you are ready to enable CRS auto-startup, you can use "crsctl enable crs" Hope this...Read more

Error while checking the status of Oracle Cluster ware

October 11 4

Hi I was trying to install the database using dbca after setting up the grid and database software on LINUX x86-64 RHEL 5.7 machine. The database software version is 11.2.0.3. It throwing the error regarding the connectivity of clusterware. So I chec...Read more

RAC - Oracle Grid Infrastructure configure failed

October 11 23

Hi, am trying to install 2 node RAC on Oracle VMs. Before the installation during the -preinst check there were few issues which were resolved (ex user equivalence). After that during the installation process of the Grid it failed at step "Configure...Read more

Root.sh failed at second node OUL 6.3 Oracle GRID 11.2.0.3

October 11 35

Hi, im installing a two node cluster mounted on Oracle Linux 6.3 with Oracle DB 11.2.0.3, the installation went smooth up until the execution of the root.sh script on the second node. THe script return this final lines: CRS-4402: The CSS daemon was s...Read more