ORA-17627 ORA-12577

Advertisement

Error during implenting Data Guard

November 30 0

I am implementing Data guard on two different PC's by following this URL, http://www.oracle.com/webfolder/technetwork/tutorials/obe/db/11g/r2/prod/ha/dataguard/physstby/physstdby.htm i the last step when i execute RMAN script, it is giving errors, i...Read more

Rman active cloning is getting failed

November 30 0

Hi Team, when i am doing rman active cloning it is getting failed channel ORA_DISK_1: starting datafile copy input datafile file number=00406 name=/u01/oradata/ebstest/a_txn_ind05.dbf RMAN-03009: failure of backup command on ORA_DISK_1 channel at 02/...Read more

Ora 600 error when cloning a remote pdb

October 11 6

I have two container database cdb2 (Oracle 12.1.0.2) and cdb1 (Oracle 12.1.0.1). I am creating  a PDB in cdb2 which connects to to a PDB in cdb1 using database link. I am using following instructions: ORACLE-BASE - Multitenant : Clone a Remote PDB or...Read more

ORA-01017 when RMAN duplicate from active database

November 30 0

Hello, ORACLE guru's! I've got some trouble trying to duplicate DB via RMAN duplicate from active database. The script is simple: run allocate channel ch1 device type disk; allocate auxiliary channel aux1 device type disk; duplicate target database t...Read more

ORA-01041 error when duplicating database to new host

November 30 0

I'm using RHEL 5 with Oracle 11g and I'm testing data guard. I am trying to setup data guard by following this link: http://www.databasejournal.com/features/oracle/article.php/3816751/Oracle-11g-Data-Guard-Building-a-Physical-Standby-Database.htm I u...Read more

OCI error val is 1017 and errmsg is 'ORA-01017:

November 30 0

Hello Everyone - I have an issue in my Physical Standby Database - BANNER Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production PL/SQL Release 11.2.0.3.0 - Production CORE    11.2.0.3.0      Production TNS for Linux: Version 11...Read more

PL/SQL report errors: ORA-01422

October 11 0

Hi all, (before i you read i would like to say i have searched the net for this error code but nothing shows up like this problem..) I am getting an error problem when i select certain Schemas from a list on an apex app. page, it only works for some...Read more

EA2: ORA-01427 clicking on a view in the navigator

October 11 2

SQLDev: 1.5.0.52.03 Java: 1.6.0_04 Oracle: 9.2.0.7.0 I'm getting the following error when I click on a view in the navigator pane: An error was encountered performing the requested operation: ORA-01427: single-row subquery returns more than one row 0...Read more

Using database-link in view to get around ORA-01031 error

October 11 3

I have been granted select rights on a users table. I am therefore able to select from his table. If however I try create a view against his table I run into the ORA-01031 problem. I have worked around this problem by creating a database-link to myse...Read more

'ORA-01722: Invalid Number' error while Running a Query

October 11 1

Hi, I'm trying to run a query built on a DSO. The DSO has a field 'Start Date'. This Start Date InfoObject has a reference Char as 0DATE. This Start Field has blank values due to which I'm getting the ORA-01722 error. I came across many threads with...Read more

While updating a table i am getting ORA-00600 error.

October 11 2

Hi all, While updating a table i am getting the following: **SQL Error: ORA-00600: internal error code, arguments: [qkebCreateConstantOpn1], [], [], [], [], [], [], [], [], [], [], []** **00600. 00000 - "internal error code, arguments: [%s], [%s], [%...Read more

Error while adding Image: ORA-00001: unique constraint

October 11 1

Dear all, I have an error while adding images to MDM I can´t explain. I want to add 7231 images. About 6983 run fine. The rest throws this error. Error: Service 'SRM_MDM_CATALOG', Schema 'SRMMDMCATALOG2_m000', ERROR CODE=1 ||| ORA-00001: unique const...Read more