Osx 10.4.11 - can't connect to the server

November 30 0
Advertisement
Hi All-
suddenly all of my Apple applications that connect to the internet are no longer able to connect. Safari, iTunes Store, software update, dashboard widgets are all unable to successfully connect to the internet. What is weird is that Firefox, entourage, thunderbird can all successfully connect to the internet w/o problems.
this problem started yesterday and i have NOT run any software updates since the 4/21/08.
OS: 10.4.11
Safari: Version 3.1.1 (4525.18)
G5 2.5 dual core (IBM chip set)
any help or assistance on this matter would be greatly appreciated.
Thanks
bob
Advertisement
Is that Interface dragged to the top of Network>Show:>Network Port Configurations and checked ON?
The Interface that connects to the Internet, needs to be drug to the top of Network>Show:>Network Port Configurations and checked ON.
See if you might have this malware redirecting DNS queries...
http://macmegasite.com/node/3924
http://www.ehow.com/how2128387remove-osxrspluga-trojan-horse-mac.html
How to fix...
http://www.macosxhints.com/article.php?story=20071031114140862
Also, beware of MacSweeper, malware itself!
See if putting these numbers in Safari's url bar works...
17.254.3.183
See if some Proxies got set in..
Network>Configure>Proxies tab.
Had another one, but forgot sorry!
Osx 10.4.11 - can't connect to the server

Hi All- suddenly all of my Apple applications that connect to the internet are no longer able to connect. Safari, iTunes Store, software update, dashboard widgets are all unable to successfully connect to the internet. What is weird is that Firefox,

Using a Mac, OSX 10.6.8; My internet connection is working properly, yet I get the following message in iTunes:  "iTunes could not connect to the iTunes store. An unkown error occurred (-54)."

Using a Mac, OSX 10.6.8; My internet connection is working properly, I can reach all sites via browser, yet I get the following message in iTunes:  "iTunes could not connect to the iTunes store. An unkown error occurred (-54)."I have the same is

Installed OSX 10.9.5  Error: "There was a problem connecting to the server "SERVER"" When connecting to Windows Server

Installed OSX 10.9.5 on three MacBookPRO's now all of them have lost access to our Windows 2003 Server.  I get the message "There was a problem connecting to the server "SERVER". Note this was previously connecting with 10.9.4. I understand

TS3276 iCloud email on OSX 10.8 does not connect to the server after sleep

iCloud email on OSX 10.8 does not connect to the server after sleep.  The only way I can reconnect the iCloud email is to restart the computer. Does anyone have any ideas how to resolve this issue?I would suggest you try opening "Mail">click

Numbers loose connection with the server (osx server 10.6.8)

Hello, I use numbers application on an iMac under 10.6.8, all updates done. The files are written to a intel xserve under 10.6.8. Here's my problem: When i use a file on the server, from time to time, numbers tell me that the connection to the server

OSX Mail will not connect to iCloud server?

Hi all, I realise that this has been asked before but nothing suggested seems to work for me? Basically the Mail app will not connect to the icloud server? I use a @me.com email address. The error I get is: The server returned the error: The connecti

Using OSX as our LDAP and connecting Linux Samba Server

I've been pulling my hair out for a few days now getting my linux box running samba to use my os x server ldap. I just can't seem to find the correct way to set up my smb.conf file that allows it to work. Currently when I try to connect to the samba

OSX ML firewall is blocking smtp/imap connection to the server. how can i enable it without turning off the firewall?

With the firewall turned on and with the "block all incoming connections" option untick, I can send email to internal and external addressee. However, 1. Mail clients both from LAN and from outside (WAN connected) could not connect to the mail s

My e-mails are not sending. "connection to SMTP server timed out." How do I get this working?

As of yesterday, I am receiving e-mails fine; however, unable to send. Everytime I try to send an e-mail, I get "Sending of message failed. The message could not be sent because the connection to SMTP server (my mail address) timed out. Try again or

Error: Can't connect to auth server at /var/run/dovecot/auth-master: No su

Error: Can't connect to auth server at /var/run/dovecot/auth-master: No such file or directory error showing up, there is no auth-master file in /var/run/dovecot this has just happnened over night any ideas how to re-install dovecot google search goe

Unable to connect to local server

Folks: When I tried to access an older Mac running Leopard (10.5.8) from my MacBook Pro running Mavericks (Finder: Go: Connect to Server: LocalServer), I was unable to connect and received a message, 'There was a problem connecting to the server "Loc

After update client and server to Lion Unable to (re)connect to OD server from updated client (Lion)

Hi all, I'm a bit in the dark here. All day searching and reading.. but nothing much yet. After updating the server and a client to OSX Lion, I'm unable to connect to the open directory of the updated server. The previous config worked very nice for

Cannot connect to Mavericks server via AFP

Yesterday we had our server rebuilt. I have added a couple of users and a group with read/write access. I can only connect to volumes via SMB://10.XXX.XXX.XX When I try AFP://10.XXX.XXX.XX I get the following error: 'There was a problem connecting to

Server Admin can't connect to my server

I updated to 10.4.10 and since then I haven't been able to connect to my server using Server Admin or Server Monitor. In my system.log i get the following error over and over again: /Applications/Server/Server Admin.app/Contents/MacOS/Server Admin: [

From one day do another server admin don't connect to the server

I have an Intel XServe with OSX Server 10.4.10. From one day do another server admin don't connect to the server locally and remotely. The workgroup admin shows not the sharing button. The other services works correct. (FileService, NetBoot, ping etc

ICloud encountered an error while trying to connect to the server

My iMac 27 inch ( Mid 2011) running OSX 10.9.4.  Suddenly i have this problem "iCloud encountered an error while trying to connect to the server" Please help what has happened and how to solve the problem.You might want to just give it some time

Won't connect to afp server

We have a 2 x 2 GHz G5 which was recently upgraded to X.4.5 and connected to a Gigabit switch. Everything initially worked fine. The other day the computer crashed while compressing files in Cleaner, and since then it won't connect to our server anym

ITouch fails to connect to POP server  STMP server is fine

The issues is this. The hosting service has changed email servers and web mail application (something called "Smartermail"). I use the OSX SL with Mail 4.x on the MAC and my iTouch is ver 3.1.2 (using wireless internet). There have been some min

Mail.app doesn't hava connection with imap server when changing network.

Ive got a strange problem after upgrading OSX from 10.6.8 to 10.8.4. I have got a xserve, with osx 10.6.8. (mail) server installed on it. When i am in the office (LAN) mail works just fine. if iam home and wake my macbook from sleeping i see in the m

Mail connects to POP server but not displaying email

my mail has worked for months setup to our server with a POP email account, as of two days ago mail stopped displaying new emails. Mail and the mac is connected to the server, i have also run the connection doctor and its says it is connected to the